Zyxel XGS4600-52F
48-port GbE L3 Aggregation Fiber Switch with 4 SFP+ Uplink
List Price:
Our Price: $2,750.00
Our Price: $2,699.99
Click here to jump to more pricing!
Overview:
Bandwidth-intensive applications such as multimedia streaming, VoIP and video surveillance are used daily in business networks for more efficient workflows. However, the networks could be overloaded and that causes reduced business productivity. Deploying 10-Gigabit Ethernet ports at the aggregation layer to deal with bandwidth-intensive networks becomes the top choice of users such as hospitality venues and education institutions. Zyxel’s brand new Layer-3 stackable XGS4600 Switch Series comes with Gigabit connectivity and four integrated 10-Gigabit SFP+ slots that enable high-speed uplink connections for affordable, reliable network elements. In addition to the current popular 32-port models in both copper and fiber choices, now 52 fiber port model is available for high port-count aggregation deployment options. The front panel with carbon fiber look brings a totally fresh look than traditional switches. Under the elegant hood, the XGS4600 Series not only features advanced L2 switching functionality, but also L3 routing capabilities for communications between networks.
![]()
Carbon fiber look name plate delivers the modern look-andfeel in the closet
![]()
Four built-in 10G SFP+ uplinks enable congestion-free, smooth data delivery for high-bandwidth applications
![]()
Provides high-bandwidth with true physical stacking of up to 4 units and 192 Gigabit ports
![]()
High resiliency with redundant power supply units
Benefits:
High Availability
The XGS4600 Series comes with Gigabit connectivity and four integrated 10-Gigabit SFP+ slots that enable high-speed uplink connections for affordable, reliable network elements.
To implement fault-tolerant networks, the Zyxel XGS4600 Series allows creating a physical stack through one or two 10-Gigabit SFP+ slots. Four units or 192 Gigabit ports can be configured as a stack using optional directattach cables or transceivers to provide high bandwidth on the XGS4600 Series for more flexible management. The stacking topology under the ring architecture provides high redundancy in case one of the stacking links fail. The system can quickly recover through another stacking connection. The XGS4600 Series is designed to support active-standby power redundancy to trigger backup power supply to take over in case the main power supply fails.

Stacking Capability
The XGS4600 Series allows creating a physical stack through one or two 10-Gigabit SFP+ slots. The dynamic routing feature simplifies cross-subnet communications for businesses such as hospitality venues and education institutions that operate complex networks. Additionally, now we offer the advanced routing license supports RIPng and OSPFv3 for XGS4600 to support IPv6 routing environment.
High Resiliency
The XGS4600 Series is designed to support active-standby power redundancy to trigger backup power supply to take over in case the main power supply fails.
Robust Hardware
High-quality hardware design ensures stability and longevity for XGS4600 Series on your networks.

Application Diagram:

Specifications:
| Model | XGS4600-32 | XGS4600-32F | XGS4600-52F | ||
|---|---|---|---|---|---|
| Description | |||||
| Product name | 28-port GbE L3 Aggregation Switch with 4 SFP+ Uplink | 28-port GbE L3 Aggregation Fiber Switch with 4 SFP+ Uplink | 48-port GbE L3 Aggregation Fiber Switch with 4 SFP+ Uplink | ||
| Port Density | |||||
| Total port count | 32 | 32 | 52 | ||
| Gigabit SFP | - | 24 | 48 | ||
| 100/1000 Mbps | 24 | - | - | ||
| Gigabit combo (SFP/RJ-45) | 4 | 4 | - | ||
| 10-Gigabit SFP+ | 4 | 4 | 4 | ||
| Performance | |||||
| Switching capacity (Gbps) | 136 | 136 | 176 | ||
| Forwarding rate (Mpps) | 101.1 | 101.1 | 130.9 | ||
| Packet buffer (byte) | 4 MB | 4 MB | 4 MB | ||
| MAC address table* | 32K | 32K | 32K | ||
| Jumbo frame (byte) | 9K | 9K | 9K | ||
| L3 forwarding table | Max. 8K IPv4 entries; Max. 4K IPv6 entries |
Max. 8K IPv4 entries; Max. 4K IPv6 entries |
Max. 8K IPv4 entries; Max. 4K IPv6 entries |
||
| Routing table | 12K | 12K | 12K | ||
| VLAN routing | Yes | Yes | Yes | ||
| IP interface | 256 | 256 | 256 | ||
| Flash/RAM | 64 MB/1 GB | 64 MB/1 GB | 64 MB/1 GB | ||
| Power | |||||
| Input | 100 - 240 V AC, 50/60 Hz | 100 - 240 V AC, 50/60 Hz | 100 - 240 V AC, 50/60 Hz | ||
| Max. power consumption (watts) | 47.0 | 60.1 | 70.16 | ||
| Min. power consumption (watts) | 33.5 | 34.7 | 45.58 | ||
| Physical Specifications | |||||
| Dimensions (WxDxH)(mm/in.) | 441 x 270 x 44 / 17.36 x 10.63 x 1.73 | 441 x 270 x 44 / 17.36 x 10.63 x 1.73 | 441 x 360 x 44 / 17.36 x 14.17 x 1.73 | ||
| Weight (kg/lb.) | 3.96 / 8.73 | 4.21 / 9.28 | 4.97 / 10.96 | ||
| Included accessories | Power cord Rack mounting |
Power cord Rack mounting |
Power cord Rack mounting |
||
| Environmental Specifications | |||||
| Operating Temperature | 0°C to 50°C / 32°F to 122°F | 0°C to 50°C / 32°F to 122°F | 0°C to 50°C / 32°F to 122°F | ||
| Operating Humidity | 10% to 95% (non-condensing) | 10% to 95% (non-condensing) | 10% to 95% (non-condensing) | ||
| Storage Temperature | -40°C to 70°C / -40°F to 158°F | -40°C to 70°C / -40°F to 158°F | -40°C to 70°C / -40°F to 158°F | ||
| Storage Humidity | 10% to 95% (non-condensing) | 10% to 95% (non-condensing) | 10% to 95% (non-condensing) | ||
| MTBF (hr @ 25°C) | 860,610.82 | 794,270.06 | 815,860 | ||
| Heat dissipation (BTU/hr) | 160.27 | 204.94 | 252.68 | ||
| Acoustic noise @ 25°C (dBA) | 243.3 | 43.1 | 42.6 | ||
* Access Layer 3 license comes with larger table size to expand network capacity for broader access network deployment.
Software Features
Standard Compliance
- IEEE 802.3 10Base-T Ethernet
- IEEE 802.3u 100Base-Tx Ethernet
- IEEE 802.3ab 1000Base-T Ethernet
- IEEE 802.3z 1000Base-X
- IEEE 802.3az EEE support
- IEEE 802.3x flow control
- IEEE 802.3ad LACP aggregation
- IEEE 802.1AB LLDP/LLDP-MED
- IEEE 802.1D Spanning Tree Protocol (STP)
- IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
- IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
- IEEE 802.1Q VLAN tagging
- IEEE 802.1p CoS support
- IEEE 802.1X Port authentication
Resilience and Availability
- IEEE 802.1D Spanning Tree Protocol (STP)
- IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
- IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
- Equal Cost Multipath Routing (ECMP)
- Virtual Router Redundancy Protocol (VRRP)
- CPU protection
- IEEE 802.3ad LACP
- Loop guard
- ErrDisable recovery
- MRSTP (Zyxel Proprietary)
- Dual configuration files
- Dual images
- Physical stacking
Traffic Control
- 802.1Q static VLANs/dynamic VLANs: 4K
- Port-based VLAN and VLAN isolation
- IP classification VLAN
- VLAN counter
- VLAN search
- VLAN translation
- VLAN MAC limit
- VLAN isolation
- Vendor ID based VLAN
- Rate limiting: policy-based/ port-based bandwidth control with 64 kbps granularity
- CIR/PIR bandwidth control
- Port-based egress traffic shaping
- IEEE 802.1p with 8 priority queues per port
- DSCP/DSCP to 802.1p priority mapping
- Congestion control on all ports
- Selective Q-in-Q
- 802.1ad VLAN stacking (Q-in-Q)
Security
- 802.1X
- Port security
- Layer 2 MAC filtering
- Layer 3 IP filtering
- Layer 4 TCP/UDP socket filtering
- Static MAC forwarding
- Multiple RADIUS servers
- Multiple TACACS+ servers
- 802.1x VLAN and 802.1p assignment by RADIUS
- Compound authentication
- Login authentication by RADIUS
- Login authentication by TACACS+
- TACACS+ accounting
- Authorization on RADIUS
- Authorization on TACACS+
- SSH v2
- SSL
- MAC freeze
- MAC search
- MAC filtering
- DHCP snooping
- ARP inspection
- Static IP-MAC-Port binding
- Policy-based security filtering
- Port isolation
- Limited MAC number per port
- IP source guard
- Guest VLAN
- IEEE 802.1Q tag-based and port-based VLAN
- GVRP automatic VLAN member registration
- Full range 4K PVID support
- Limited MAC number per port
- IP filtering
- TCP/UDP socket filtering
- BPDU transparency
- IEEE 802.1X port-based authentication
- Enhanced 802.1X compensation assignment over VLAN
- Layer 2 protocol tunneling
- Root guard
- BPDU guard
- Storm control: Broadcast, multicast, unknown unicast (DLF)
Quality of Service (QoS)
- No. of hardware queues per port: 8
- 802.3x flow control
- 802.1p Class of Service (SPQ, WFQ, WRR, hybrid-SPQ combination capable)
- DiffServ (DSCP)
- Port-based rate limiting (ingress/egress)
- Rate limiting per IP/TCP/UDP per port
- Policy-based rate limiting
Layer 2 Multicast
- L2 multicast
- IGMP snooping v1, v2, v3
- IGMP throttling
- IGMP snooping fast leave
- IGMP snooping statistics
- Multicast VLAN Registration (MVR)
- IGMP filtering
- IGMP snooping immediate leave
- IGMP proxy mode & snooping mode selection
- MLD snooping
Manageability
- SNMP v1, v2c, v3
- SNMP trap group
- RMON (1, 2, 3, 9)
- Custom default
- Syslog (IPv4/v6)
- ICMP echo/echo reply
- IEEE 802.1AB LLDP
- IEEE 802.1AB LLDP-MED*
- Display port utilization
IPv6 Management
- IPv6 over Ethernet (RFC 2464)
- IPv6 addressing architecture (RFC 4291)
- IPv6 Stateless Address Auto-configuration (RFC4862)
- Dual stack (RFC 4213)
- ICMPv6 (RFC 4443)
- Path MTU (RFC 1981)
- Minimum path MTU size of 1280 (RFC 5095)
- Encapsulation for maximum PMTU of 1500
- Neighbor discovery (RFC 4861)
- DHCPv4/v6 server/relay
- Default DHCP client mode
- Management through Console, Telnet, SNMP
- Remote firmware upgrade by FTP/ Web/TFTP
- Configuration saving and retrieving
- Multiple logins supported
- Configure clone
- Multilevel CLI
- CLI (Cisco-like)
- CLV (Cisco-like VLAN)
- DHCP relay MAC proxy
- DHCP server guard
- DHCP relay per VLAN
- DHCP client
- DHCP option 82
- Daylight saving
- NTP
- Port mirroring: ingress/egress/both port mirroring
- Flow-based mirroring
- VLAN-based mirroring
- RS-232c local console
- sFlow
- Microsoft NLB
- Auto configuration setup
Device Management
- Zyxel iStacking
- Web interface
- Auto configuration recovery (only for cloud mode)
- Zyxel iStacking
- Management through Web, SNMP
- Firmware upgrade by FTP/Web
- Configuration saving and retrieving
- Multiple login supported
- DHCP relay*
- DHCP relay per VLAN
- DHCP client IPv4 (IPv4*/IPv6)
- DHCP option 82*
- Daylight saving*
- NTP Server (IPv4*/IPv6)
- Port mirroring*
- Scheduled PoE*
- PoE default consumption mode*
- PoE power management extended configuration*
- Restore to last custom default
Link Aggregation
- IEEE 802.3ad LACP link aggregation
- Static port trunking
- Up to 16 aggregation groups, 8 ports per group randomly selected
- Link aggregation algorithm of source/destination IP address
IP Routing
- Wire-speed IP forwarding
- RIP v1, v2
- OSPF
- Static routing IPv4/v6
- OSPF summary address
- Advance Routing License RIPng
- Advance Routing License OSPFv3
- IGMP
- DVMRP
- ECMP
- IP port moving
- VRRP
- Assigned DHCP relay with specific source IP interface
MIB
- Zyxel Common MIB
- RFC 1066 TCP/IP-based MIB
- RFC 1213, 1157 SNMPv2c/v3 MIB
- RFC 1493 bridge MIB
- RFC 1643 Ethernet MIB
- RFC 1757 RMON Group 1, 2, 3, 9
- RFC 2011, 2012, 2013 SNMPv2 MIB
- RFC 2233 SMIv2 MIB
- RFC 2358 Ethernet-like MIB
- RFC 2674 bridge MIB extension
- RFC 2819, 2925 remote management MIB
- RFC 3621 power Ethernet MIB
- RFC 4022 management information base for transmission control protocol
- RFC 4113 management information base for user datagram protocol
- RFC 4292 IP forwarding table MIB
- RFC 4293 Management Information Base (MIB) for IP
- Cable diagnostic MIB
Certifications
- Safety
- LVD
- BSMI Safety
- EMC
- FCC Part 15 (Class A)
- CE EMC (Class A)
- BSMI EMC
- RoHS compliant
Zyxel One Network
- Discovery of Zyxel switches, APs and gateways
- Centralized and batch configurations
- IP configuration
- IP renew
- Device factory reset
- Device reboot
- Device locating
- Web GUI access
- Firmware upgrade
- Password configuration
- One-click quick association with
- Zyxel AP Configurator (ZAC)
Smart Connect
- Discover neighboring devices
- One-click remote management access to the neighboring Zyxel devices
- Reset neighboring devices remotely to factory defaults
- Power cycle neighboring powered devices (PoE switches only)
Warranty
- Limited life-time warranty*
* Warranty terms, service availability, and service response times may vary from country or region to country or region.
Documentation:
Download the Zyxel XGS4600 Series Datasheet (PDF).
Pricing Notes:
- Pricing and product availability subject to change without notice.
List Price:
Our Price: $2,750.00
Our Price: $2,699.99
